You need at least PHP 7.1.3 to install PrestaShop. Your current PHP version is 7.0.33-50+0~20210604.56+debian9~1.gbpa45c80